求大神帮写一个收盘价创20新高的通达信选股公式

2024-05-30 17:22

1. 求大神帮写一个收盘价创20新高的通达信选股公式

T:=20;
A1:=HHV(C,T);
XG:A1REF(A1,1);

求大神帮写一个收盘价创20新高的通达信选股公式

2. 求通达信选股公式:最高价创最近15天新高

什么时间创15天新高?是不是15天有一个高点???

3. 请帮助编写一个通达信30天内有过5次创200天新高选股公式,谢谢

看来你都是好急,连发了三次同一个问题,我已经帮你解答了。

请帮助编写一个通达信30天内有过5次创200天新高选股公式,谢谢

4. 求通达信选股公式:收盘价创最近5天新高

MM:=5;
TH1:=HHVBARS(H,MM);
HG:=REF(H,BARSLAST(TH1=0));
 突破:CROSS(H,REF(HG,1));
 
希望能够帮助您,顺祝马年投资顺利!

5. 请高手编个通达信选股公式,选出最近20日内曾创出120日内新高的股票

xg:hhv(h,20)=hhv(h,120);

股票公式专家团为你解答,希望能帮到你,祝你投资顺利,如果还有什么问题可以私信我。

请高手编个通达信选股公式,选出最近20日内曾创出120日内新高的股票

6. 通达信 求一个公式能标注“最近”20日高点。谢谢各位老师了

高:=HHV(H,20);
最近高点:=高>REF(高,1);
DRAWTEXT(最近高点>0 AND CURRBARSCOUNT<=20,H+H*0.02,'高点')COLORRED;
DRAWNUMBER(最近高点>0 AND CURRBARSCOUNT<=20,H,高)COLORWHITE;

7. 求助:通达信指标,近30日内创半年内新高的公式,多谢!

AA:=COUNT(C>=HHV(C,120),30);
创半年内新高:REF(AA,1)=0 AND AA=1;

求助:通达信指标,近30日内创半年内新高的公式,多谢!

8. 各位大神:求通达信公式,rps>87,20日内创一年新高,60日内最大换手率小于10%;谢谢

ZG:=HHV(H,250);
HS:=V/CAPITAL*100>10;
DS:=COUNT(HS>0,60);
RPS>87 AND EXIST(ZG>REF(ZG,1)AND (REF(ZG,1)=REF(ZG,2)OR REF(ZG,1)>REF(ZG,2)),20) AND DS=0;
不知道你这个RPS是哪个公式,你自己添加上去就可以了。
最新文章
热门文章
推荐阅读